[bookmark: _top]Intro Excel 2007 Workshop
NOTES:
· This workshop will primarily be based on Excel’s ability to analyze data for statistical use.
· All cells in red show that the data is not properly formatted or is not correctly answered. When the cell turns green, you have successfully implemented the concept at hand.
Open provided excel document
Add-In:
To begin, we will be adding something called “Data Analysis” to excel. Most computers here at school already have this added, but some at home may not.
i. First, click on the office button at the top left of the screen: [image: ].

ii. Next, select the “Excel Options” at the bottom right-hand side of the drop down menu.

iii. From here a new window will pop up that has a list of options on the left side of the window. Select the option that says “Add-Ins” (wait a few seconds for the window to refresh with the add-in options).

iv. There’s a small drop down menu at the bottom of this new screen next to “Manage:”. Select the option that says “Excel Add-ins”, and then hit “GO” if it’s not already selected.

v. From here another window will pop up with some unchecked boxes in it, select the box next to “Analysis Tool Pack” if it is not already selected. It might also be a good idea to select the box next to “Solver Add-In” if it is not already checked because this is often useful in college.
Section 1:
I. Operating Excel

a. Excel is a bunch of cells that can work together or individually.

b. The cells are most commonly used for mathematical functions or data manipulation.

c. If you want to solve a basic function such as 4/2, then you must type in “=4/2” without the quotations. Excel will then show you the value of the function you typed in. However, the = sign is not needed only when you are typing in a value such as 2 or 12345, etc.

II. Keys (Shortcuts)

a. The shortcuts below can be used for some basic operations. However, you can complete these tasks by using the buttons at the top of the workbook under the different tabs (“Home”, “Insert”, “Page Layout”, etc…)

i. Within each tab are groups of buttons, e.g., under the “Home” tab, are the groups: “Clipboard”, “Font”, “Alignment”, etc…

b. Undo: Ctrl + Z .	

i. If you find that you mess up on this tutorial, use this key arrangement in order to undo what you have done so that you can try again.

c. Redo: Ctrl + Y.

d. Cut: Ctrl + X.

e. Copy: Ctrl + C.

f. Paste: Ctrl + V.

g. Up: Up arrow.

h. Select and up: Shift + Up arrow.

i. Select all in series: Ctrl + Shift + Up arrow (very useful when dealing with large amounts of data!).

j. If you are feeling daring, you can hit the “Alt” button and select the corresponding letter that shows up at the top of the screen and then select which button you wish to use. This works for most office products. For example if I want to copy something, you can hit Alt then look at the top of the screen at the home tab, and there should be an H above it, so hit H on your key board. Then you should see the letter C above the copy button, so now hit that. Basically, hit Alt, H, C and you can copy something. Experiment with these commands, and look around within the tabs and groups in order to get used to Excel’s layout.

III. Useful buttons:

a. If you are unsure of what a button does in the tabbed menus, leave your cursor over the button and a brief description will appear. If the description doesn’t provide you with enough information, you can press F1 as it says to bring up Excel help.

b. Under the “Home” tab, there are the basic buttons for Bold (Ctrl+B), Italic (Ctrl+I), underlined (Ctrl+U), font and font size, etc. as usual.

c. If you want to move the centering of text in a cell, you can change this in the buttons under the “Alignment” group.

d. If you ever want to combine a group of cells into one, you can select the cells, and press the button “Merge and Center” that is just to the right of the text centering buttons.

e. Percent: the button with a % sign under the “Number” group can calculate the percent of a decimal, or a fraction.

f. The $ sign button will turn the format of a cell into an accounting format for those business students, giving the amount in the cell in terms of dollars and cents.

g. If you like the look of commas in your numbers, the button with a “,” called “Comma Style”, will add or subtract the commas from the numbers of the cells in question.

h. If you find that you would like to see more or less decimal places in a number, you can press the buttons to the right of the “Comma Style” button to change these as well.

IV. Helpful features:

a. Paste Special - Some of the most helpful keyboard shortcuts can save you lots of time, however they can cause you a lot of headaches if improperly used (i.e. “paste”). For example Excel can paste something in many ways. 

i. Select cell A3 and use the keyboard to select the rest of the corresponding column. Now use a keyboard shortcut to copy the cells (A3 through A11, also written as A3:A11 since the colon means “through”). Right click on cell B3 and select “Paste Special”. In the box that shows up, we can see all the ways Excel can paste something; select “Values” and click OK. If you just used the shortcut method to paste something, you will NOT have done this correctly, which will be evident by the cells not changing to green.

b. Fill

i. Instead of typing in all the data in a series, excel can help fill them out for you. Under the cell that says “Fill numbers” type in a 1, and then below that, type in a 2. Both of these cells should have turned green. Instead of typing the rest in, select both of your cells (E3:E4) and place the mouse at the bottom right of the cells until the curser turns into a black “+” (it should be over a small, black square). Click and drag the cells until you have filled the red column. The column to the left shows what your series should look like.

ii. This can also be used for dates. Under the cell that says “Fill Dates” use the same method you used for filling numbers, but this time for dates. Type in the first two, and then click and drag to fill out the rest. The first two inputs let Excel know what the pattern will be.

c. Insert – helpful to do if you want to manipulate the layout of some data, or you’ve forgotten to include a piece of information in the middle of some data.

i. Look at the column under the cell that says “insert”. Notice that there is no “5” in the column. Right click on the cell that contains a “6” (cell K7) and select the button that says “Insert”.

ii. Select “Shift cells down”.

iii. Now type in a “5” where the now empty space is.

iv. You can also use “Insert” to insert a column or row in front of another column or row. For example, this can be used to include column or row labels (headers) if they were forgotten.

d. Replace

i. Often, data will have labels that are too long to be useful. When you have a lot of data, it is time consuming to replace each label with a shorter one. Use “Replace” to make multiple changes at once.

ii. Highlight cells O3:O12 under “Replace”.

iii. Under the “Home” tab on the far right in the “Editing” group, choose “Find & Select”.

iv. Choose “Replace” from the drop down menu.

v. Type in what you want to replace in the “Find what” field (or copy the text from one of the cells under the “Old” column). Then type in what you want to replace it with in the “Replace with” field. E.g.: type in “exercised 10 to 20 minutes” in the “Find what” field and type in “10.0-20.0” in the “Replace with” field.

vi. Hit “Replace All”, which will replace only the text you want to find in the column that you highlighted.

vii. Repeat this until your column looks like the “New” column and the “Replace” column has turned green.

e. Sheet names

i. You can have different sheets in excel just like you have pages in Microsoft Word. At the bottom of the screen you can see that each sheet is already named. If you want to rename one of these sheets, you can right click on the tab portion and click “rename”. If you noticed, the sheets are named according to their section in this workshop.

ii. You can get between the sheets by clicking on the tab of the sheet you want to go to.

Section 2:
I. Sorting:

a. Single column sorting:

i. Starting with column I, select the names in the red cells (B4:B13).

ii. Making sure you are in the “Home” tab, there is a button in the top right of the screen labeled “Sort and Filter”, from the drop down menu, select “Sort A to Z”.

iii. In the dialogue box that pops up, select “continue with the current selection” so that you are only sorting the cells you have selected.

iv. Once the cells turn green, you can move on.

v. If it did not sort properly because the first name didn’t move, undo the sorting that you have done and choose “Custom Sort” from the Sort menu instead.

vi. In the box that comes up, uncheck the box that declares that you have headers.

b. Multiple column sorting:

i. Starting with column II, select the names in the red cells (D3:E13) including the cell that says “name” as well (the headers).

ii. Select the button in the top right of the screen labeled “Sort and Filter” and choose “Custom Sort”. Check the box that says “My data has headers” and then choose the “Names” column to sort by under the drop down menu on the far left.

iii. Notice that the cell with “Name” in it is not sorted. Excel knows that it is the title to what you are sorting since you said your data has headers, so it does not include it.

c. Multiple Column sorting:

i. Starting with column III, select the names in the red cells (H3:I13) including the headers.

ii. Use the same method for sorting this column as you have used before “Custom Sort”, but this time add a level of sorting and sort the names within the specialties.

II. Descriptive Statistics:

a. Average (mean)

i. Select cell D20 and write in the equation =average(B20:B29), and hit “enter” on your keyboard.

b. Median

i. Select cell D23 and find the Median.

c. Mode

i. Select cell D26.

ii. Under the “Formulas” tab, select the button “Insert Function”.

iii. In the box that says “Type a brief description of what you want to do and then click Go” type in “mode” and then hit GO. This allows you to look up a function if you do not know the syntax from memory.

iv. Click on the “MODE” in the box below, and then hit “OK”. (If you click on one of the formulas, a brief description will appear in the box. If you want more information and an example of using the function, you can click on the link that says “Help on this function”.)

v. In the box next to “Number 1” either type in “B20:B29” or use your mouse to select the data you need, and then hit “OK”.

vi. You can use this same method for finding the minimum, maximum, etc.

d. Standard Deviation

i. Use the “Function” button to calculate the standard deviation of the data set.

ii. NOTE: the abbreviation for the correct method to use is STDEV, so use this one once you have the option to choose. This method estimates the standard deviation from a sample (which we are using).

· NOTE: 

a. When you are calculating the standard deviation from a sample use “STDEV”.

b. When you are calculating the standard deviation from a population use “STDEVP”.

e. Descriptive statistics

i. To find all of the above data in one step you can use the “Data Analysis” button.

ii. Click on the “data” tab at the top of the screen.

iii. If you have not already added the “Analysis Tool Pack” Add-In, you must make sure this step has already been completed to continue.

iv. Click on the “Data Analysis” and a new window will pop up. Scroll down until you find “Descriptive Statistics” and then hit “OK”.

v. At the top of this new window, there is a box to the right of “Input Range”. Often times, there is already some data in this box, so you need to clear it out before you can select your data. You need to click on this box and select your data, or you can also just type in the cells being used instead (B20:B29).

vi. Just below that, click on the button to the left of “Output Range:”, and then make sure to click in the empty box next to it. Select cell H20, or type in $H$20. This is where your results will appear.

vii. In order to use descriptive statistics, one must select the type of measures to be used. Select the boxes next to both “Summary statistics” and “Confidence level for Mean”. These both give the majority of data needed for most classes.

viii. Click “OK”.

ix. The results should look like the data in the cells K20:L35, which will turn green if your output is correct.

Section 3:
Now that we have a basic understanding of Excel, the following will require you to use more intuition or self help in order to become familiar with the following. Feel free to use either the help function in excel, or Google. 
I. Charts

a. Inserting a  Chart

i. Select the data set “Increasing Net Worth” along with the corresponding dates. Under the “Insert” Tab, select Line plot and choose the first option. A chart of the data should show up. If you include the title “Net worth” in your original selection, it will be the title of your chart by default.

b. Labeling

i. If you want to add data labels to your chart try doing so by clicking on the chart, and looking under the new “layout” tab that shows up at the top of the workbook when your chart is selected. If you need help with this, try using the help feature. If you can, try looking under the “More Data Label options” tab to try and customize your data labels.

c. Sizing

i. If your chart is either too small, or looks too cluttered by the data labels, click on the edge of the chart to try and resize it.

d. Column Chart

i. If you are unsatisfied with having a line chart, right click on an empty part of the chart and select “change chart type”. For now select a basic column chart (top left of screen). Notice that you can choose from a wide variety of chart types. It might be helpful to Google search the uses of different types of charts.

e. Select data

i. If you feel that you have selected the wrong data, or you need to add more data, you can always change the data after you have made the chart; Excel will update it automatically. If you want to do this, click on the actual data in the chart until it is highlighted, then right click, and click on “select data”.

ii. In the left of the screen there is a button that will allow you to add more data, and a button to edit your current data.

iii. If you notice, the area on the right of this screen is to edit your horizontal axis data.

iv. Click on the “edit” button, and in the new box, change the series name to the new data set’s name, and then change the series values to the new declining net value numbers. Look at how the chart changed, and note that it will automatically change the axis to something that will fit the new data.

f. Removing/changing grid lines

i. It can be helpful to remove or change the gridlines from a chart (sometimes). To remove them, simply click on the gridlines (until they are highlighted) and press delete. Or use the “layout” tab.

ii. To change the gridlines, select them, and then right click and select “format gridlines”.

iii. In the following screen there are many features to the gridlines that you can change and alter depending on your visual preference. Some of the most useful that I have found are the gradient lines that can help “clean up” the look of a graph sometimes.

g. Now that you have some chart basics down, try replicating the chart that is provided and see how close you can come. If there is something that you do not know how to do, try searching for it, or have someone try and show you.
Section 4:
I. Pivot Table

a. Inserting a  Pivot Table

i. Select a cell within the data set. Under the “Insert” Tab, select “PivotTable” on the far left, and then select “PivotTable” from the dropdown menu. 
ii. You will have options on what data to select (Excel should already have selected the cells A1:F27, but if it hasn’t, you will need to do this). You will also be able to choose where you want the pivot table to show up in your workbook.

b. Choosing Fields

i. You can click and drag any of the fields from the “Pivot Table Field List” into the boxes labeled “Row Labels”, “Column Labels” and “Values”. 
ii. To remove a field, unclick the box next to it in the list, or click and drag it back into the list from the box.

c. Changing “Values”

i. If you want to do a sum, count, etc… in the “Values” box, you must click on the down arrow on the item in the “Values” box and select “Value Field Settings…”.

Conclusion:
[bookmark: _GoBack]If you have more specific, advanced needs in excel, this workshop is not indented for you. This workshop is intended for those who need introductory help with Excel, with a focus on statistical use. For more advanced work, see the Intermediate Excel workshop on our website. Also, if you need to learn how to do something not mentioned here, use Google to help find a walk-through of what you need to do, or use Excel help and look at some examples. There are a lot of tutorials and instructions out there that are really useful. You can also come into the QSC (UW2-131) to receive help from a tutor.
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